Jomla MAMP Errors

Shortly get some crazy error on my local Jomla development envoirment 

when I try to edit a post it returns a 500 Error. PHP show

 Fatal error: Cannot redeclare class ContentHelper

 Finaly solved without changing core code as suggested in some forums. The problem resist even in last Joomla 2.5.7 version. PhP show following error 

PHP Warning:  Directive ‘register_globals’ is deprecated in PHP 5.3 and greater

The simplest work arround for local jomla devs on  MAMP would be to change the Preferences of PHP in MAMP true the front interface you can chose betweet PHP 5.2.13 and PHP 5.3.2 downgrade to PHP 5.2 and you are save.

PHP 5.3.2  ->  PHP5.2.12   

 

Free Mamp Version used 

Forum Post related:  http://bit.ly/SBVq3B   Joomlaportal.de

 

SAY HELLO

avatar
  Subscribe  
Notify of